NET Framework 3.5

01.01.2001

NET Framework 3.5
Здравствуйте, при установке NET Framework 3.5 появилась следуюшая ошибка : [06/09/13,08:44:37] Microsoft .NET Framework 3.5 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 'package'. MSI returned error code 1603
[06/09/13,08:44:55] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' is not installed.
Если вы знаете что это за ошибка чем она вызвана и как с ней бороться, напишите пожалуйста

  • уже 4.5 есть
    ищи на сайте Microsoft
  • Зайди на сайт Microsoft.com, найди и запусти веб-установщик. Если ему что-то будет нужно он, может быть, загрузит по сети.
  • он уже стоит ставь 4 или 4.5 с микрософта
  • Вот тут три способа устранения ошибок при установке .NET Framework
    http://net-framework.ru/article/oshibka-ustanovki

Вас заинтересует