Помогите установить очень сложную прогу NET Framework 3.5

01.01.2001

помогите установить очень сложную прогу NET Framework 3.5
пытаюсь установить эту прогу но выскакивает окно с ошибкой повреждено какое то там хранилище компонентов что это такое как установить эту прогу помогите

  • установи лучше это Microsoft .NET Framework 4.5 ибо Microsoft .NET Framework 3.5 в винде стоит по умолчанию
  • Поврежден установочный пакет
    Скачайте по новой
    http://www.microsoft.com/ru-ru/download/details.aspx?id=21
    и установите
  • Скачай заново.
  • Внимание! Перед установкой, удали старый в ручную. а не обновляй! Ссылки Тебе уже дали, второй раз кидать не буду.

Вас заинтересует